Tutorials4u.net Forum
SpringIDE and Eclipse 3.5 Galileo? - Printable Version

+- Tutorials4u.net Forum (http://www.tutorials4u.net/forum)
+-- Forum: Discussion Forum (/forumdisplay.php?fid=1)
+--- Forum: Spring (/forumdisplay.php?fid=7)
+--- Thread: SpringIDE and Eclipse 3.5 Galileo? (/showthread.php?tid=1)


SpringIDE and Eclipse 3.5 Galileo? - justin - 09-14-2010 11:57 PM

Hello,

yesterday I installed the Eclipse Galileo 3.5. Then, I added the SpringIDE Updatesite and wanted to install the SpringIDE Core 2.2.1 (and nothing else).

Unfortunately Eclipse said:

"Cannot find a solution satisfying the following requirements org.eclipse.jdt.apt.core [3.3.101.R34x_v20080902-1220]."

Does anyone have an idea how I can solve this problem? I can't find a eclipse plugin called JDT.



RE: SpringIDE and Eclipse 3.5 Galileo? - tutorials4u - 09-15-2010 12:01 AM

(09-14-2010 11:57 PM)justin Wrote:  Hello,

yesterday I installed the Eclipse Galileo 3.5. Then, I added the SpringIDE Updatesite and wanted to install the SpringIDE Core 2.2.1 (and nothing else).

Unfortunately Eclipse said:

"Cannot find a solution satisfying the following requirements org.eclipse.jdt.apt.core [3.3.101.R34x_v20080902-1220]."

Does anyone have an idea how I can solve this problem? I can't find a eclipse plugin called JDT.

You will need to install PDE into your Eclipse distributions:

1. Add this update site or select it from the list of sites if you already have it: http://download.eclipse.org/releases/galileo
2. Install the "Eclipse PDE Plug-in Developer Resource"

Then try re-installing Spring IDE.